零六软件园 > 教程攻略 > 软件教程 > Linux中存在严重漏洞 可导致使用Wi-Fi的附近设备崩溃

Linux中存在严重漏洞 可导致使用Wi-Fi的附近设备崩溃

作者:佚名 来源:零六软件园 时间:2019-10-21

据外媒10月18日报道,Linux中存在严重漏洞,能导致使用Wi-Fi信号的附近设备崩溃,或者完全被黑客掌控。

该漏洞位于RTLWIFI驱动程序中,这个驱动程序用于支持Linux设备中的Realtek Wi-Fi芯片。当一台装有Realtek Wi-Fi芯片的机器处于恶意设备的无线电范围内时,该漏洞会在Linux内核中触发缓冲区溢出。至少,攻击会导致操作系统崩溃,并可能使黑客获得对计算机的完全控制。

这个漏洞可以追溯到2013年发布的Linux内核3.10.1版本,有研究人员在推特上表示,该漏洞已经存在了至少四年。

Linux开发人员在周三提出了一个修复程序,很可能在未来几天或几周内将其合并到OS内核中。此后,该修补程序才能进入各种Linux发行版。